On the heels of iOS 5.0.1 untethered jailbreak, released earlier today, some cydia applications or tweaks does not seem to work at all. Here is a list (updated constantly) of some bugs that you can possibly meet after jailbreaking your iOS device running 5.0.1 firmware.

The application iFile crashes at launch. Expect an update soon. For time being you can use MyFile (free), which works perfectly fine on jailbroken iOS 5.0.1.

Another cydia app iPhoneDelivery that helps you to acknowledge receipt of your text messages (SMS) on your iPhone is not working. Expect an update on the official repository of the developer.

Activator and bitesms cydia apps are not working too. iBooks has also stopped working. The reminder icon is now just a white icon, after jailbreaking iOS 5.0.1 on iPod Touch 4G.

Corona 5.0.1 Untether

Some of the users are getting “The requested modifications cannot be applied do to required dependencies or conflicts that cannot be automatically found or fixed”. In order to fix it, Restore to fresh 5.0.1 and then jailbreak with 0.9.10b1.

In case you are stuck at “exploiting with limera1n” while jailbreaking iPhone 4 iOS 5.0.1 on Windows 7, follow the fix below. Right click on redsn0w, Properties, Compatibility, then you’re going to find “Change settings for all users” click on it, chose it to run with Windows Vista compatibility, and check the box that says run as administrator. Then run it, and it will work like a charm for you.In case it doesn’t work, restore your device through itunes, and then restored the settings from the back up. Jailbreaked it again. It should work now.

If you get the white Cydia icon try these steps

  1. Turn the device off then back on.
  2. Open up Cydia and install then uninstall any package.
  3. Re run Redsn0w over the top.

NOTE: Due to new Corona 5.0.1 untether, cydia repos are hammered. Things will be slow. Just try later if you get errors.

Watch out this space. We will be updating the post with necessary links as an when required. In case you’re facing any other issue related to redsn0w 0.9.10b1 or Corona 5.0.1 untether jailbreak, sound off in comments. We will include them in post with proper fix.

[UPDATE 1]:  The registration server got bugged and lead to an iFile crash. It should work now!

Tagged with →  

Like This Story? Please Share!

Like Our Site? Follow Us!

CydiaBlog on Google+
 
  • Desertrose

    cydia error: the request modifications cannot be applied due to required dependencies or conflicts that cannot be automatically fixed or found.

    im on ios 5.1.1
    how to fix it

    • Desertrose

      I hope I can help. I reinstalled Cydia: Manage/ Cydia Installer/ Modify/ Reinstall. After reinstalling 
       I hope it works for you too!

  • Djaymee

    I was unable to boot my iPhone 3GS after installing Corona Untethered Jailbreak 5.0.1, any advice…??? 

    • Desertrose

      I hope I can help. I reinstalled Cydia: Manage/ Cydia Installer/ Modify/ Reinstall. After reinstalling 
       I hope it works for you too!

      • Desertrose

        srry wrong place wrong comment

  • Amity oo

    After jailbreaking my iphone 4 with 5.01 …it sucks!

    Internet drops down ALL the timeI dont get 3G where i am suposed to have
    Reception is bad
    Really frustrating.. Any advice??

    • DMar10

      im going through the same problem! let me know if you find a fix and ill do the same if i hear anything! Thanks!

      mrdarrenmartin@yahoo.com

  • Anonymous

    i have an iphone 4 cdma. ever since applying the jailbreak my serivce has been poor. i get the “0″ instead of 3G service in areas where I should definitely have 3G! I’ve tried resetting network settings and ive tried restoring in itunes with no success. Any help would be appreciated!!!!

  • Minh

    my ipod settings was restarted and it was jailbroken so when i tried to use cydia it wouldn’t work at all help me please

  • enekho

    “In case you are stuck at “exploiting with limera1n” while jailbreaking iPhone 4 iOS 5.0.1 on Windows 7, ” -> Switch usb port. Worked for me just by using a different usb port on my laptop. Thanks.

  • Jay

    Can somebody help me with this problem?? After jailbreaking my iPad 2 on iOS 5.0.1, the Cydia app icon remains fine BUT the other icons (such as music, photo booth) are white. How do I fix this problem?? Do I need to re-jailbreak it??

  • http://techno-pro.blogspot.com/ Anna

    Next time try to encrypt your jb so apple takes more time to patch it! ;-) that means
    you should keep how your jb works as a secret!!

  • Tech3099

    I seem to be having a different issue than everyone else.  My Switcher opens up fullscreen but is completely blank…no apps, nothing…kinda sucks because now I have to go all the way to the springboard, find the app again, and reopen it…anyone else having this issue?  Strange thing is when I’m in safe mode and I double tap the home button the Switcher opens up fine.  If anyone knows what could be causing this please email me at tech3099@live.com…and if I need to link to a screen shot or make a youtube video or something I can.

  • http://twitter.com/DarkXShadowX21 Industro Chem C0

    iFile Permanent Fix For IOS Untethered 5.0.1

    Follow my link to ModMyI for my iFile fix!
    http://modmyi.com/forums/general-iphone-chat/792944-ifile-permanent-fix-ios-untethered-5-0-1-a.html

  • Kphiu43

    I’m unable to reboot after restarting springboard and am stuck in the apple logo.  Help!

  • Bobethebuilder

    been searching for corona on cydia for the last 4/5 hours.. still can’t find it.. i’ve got bigboss.. why’s it not coming up in the search???

  • Anonymous

    So far, it’s been a bad jailbreak for me and others on this site because ALL my apps crash after seconds of opening them.

    • http://twitter.com/steelahlive Scott Willis

      DP

  • SinnerSaint

    I managed to install Winterboard in my 5.0.1 untethered jailbroken iPhone 4 by reinstalling “Cydia Installer” first. The reason for this is because the default Cydia installation after jailbreaking does have empty repositories for BigBoss and ModMyi.com. After reinstalling “Cydia Installer” package, BigBoss and ModMyi.com now have entries (although cydia.zodttd.com and Dev Team repositories are still empty and will require a proper fix from the developers) . Install Winterboard again and you should be able to complete the installation this time.

  • enigmatic

    bitesms works for me, ibooksfix2 fixed my ibooks

  • Velvaer

    After fresh restore of 5.0.1 is it ok to load from backup or boot as new phone?

  • verao

    I hope I can help. I reinstalled Cydia: Manage/ Cydia Installer/ Modify/ Reinstall. After reinstalling I got Big Boss back and all the packages that were missing. I hope it works for you too!

  • Nascott1

    voice acttivator tweak    also crashes with corona upgrade

  • Gibbles111

    everything is fucked…and on my b-daytoo lol

  • http://www.facebook.com/miha.pavlin Miha Pavlin

    FResh install and untethered is worst scenario-in that case cydia doesn’t find almost nothing.
    If make tetehr first and then use Corona cydia works but many of programs doesnt work properly.

  • http://www.facebook.com/miha.pavlin Miha Pavlin

    Yes installios couse icons to dissapear.

  • Trevorjsone 1

    installous , winterboard , shrink, infinifolders,infinidock , not working ,& after trying to install from cydia , and being asked to respring/restart springboard , i only have the newstand icon on homepage , everything disappeared had to turn off by holding power , then on retstart icons are back but the install i tried to install is not installed

  • J_man104

    I’ve got a fresh install and jailbreak, and i’m still getting the “The requested modifications cannot be applied do to required
    dependencies or conflicts that cannot be automatically found or fixed” error

    • Tweet

      Same here, is this the type of issue that will be fixed automatically once the influx of jailbreaking stops withing next few days?

  • verao

    Can’t find any of my packages on Cydia after the 5.0.1 untethered jailbreak

    • verao

      By that I mean 3GUnrestrictor, SBSettings, iBlacklist, etc…

  • Guest

    Winterboard won’t work

  • WallyFTW

    My iFile kept crashing on my iPod Touch 4G. I just guessed that the registration server was getting hammered & was thus causing iFile to crash because it couldn’t connect to the server so I turned on Airplane Mode & the crashes stopped. Was able to edit my N81AP.plist for battery percentage. Not sure if the registration server is hammered at the moment but Airplane Mode fixed it for me.

    • http://cydiablog.com Mike Webb

      The crashing iFile has to do with registration. Put iPhone into airplane mode lets it work perfectly. Trying to register=crash

  • Bwestlund86

    weird bug here. Downloaded the package from cydia and rebooted. Everything worked great. Restarted twice with no problems at all. But on my 3rd reboot the phone has become stuck at the stock apple logo and is in the same state as if it were never untethered. Not sure what has caused this or maybe it is just an odd glitch that needs to be looked at but im about to hook it back up to ibooty to see if that will temp fix it. Ill get back to here with updates…

  • Vidmas00

    I;m become from redsn0w_win_0.9.9b9 , today I install on the top corona from cydia and everything working for me, no problems at any

  • ip0dfr3ak

    I can’t locate Corona on Cydia at all and Cydia is also taking a long time to load, suggestions?

    • http://cydiablog.com Mike Webb

      You can try now…server load is not that much..

  • Guest

    After jailbreaking my iPhone 4 on 5.0.1 with redsn0w 0.9.10b1, my stock Settings icon is blank. A hard reset didn’t fix the problem, and I wanted to avoid a restore if possible.  Any suggestions?

    • Blockmail

      White icons gone away after installing AppSync 5.0+ from cydia :)

    • Shuterz

      same issue! restore then re-jb didn’t fix it. It happened again.

  • Hdjdbbf

    Got a problem here !

    I have a iphone 4 on 5.0.1 jailbroken tethered with reds now that I just untethered with corona.
    The problem is : now I can’t launch any AppStore purchased application and my phone can’t connect to my carrier.

    • http://cydiablog.com Mike Webb

      Try Restoring to fresh 5.0.1 and then jailbreak with 0.9.10b1 again.